-Поиск по дневнику

Поиск сообщений в МирАлин

 -Подписка по e-mail

 

 -Статистика

Статистика LiveInternet.ru: показано количество хитов и посетителей
Создан: 24.04.2013
Записей:
Комментариев:
Написано: 27465

Excel : 8 полезных трюков

Четверг, 23 Января 2014 г. 08:13 + в цитатник

 1389883385_Excel (598x472, 137Kb)

Microsoft Excel, пожалуй, лучшая офисная программа из когда-либо созданных. На ней держатся целые отрасли экономики, так что, виртуозно овладев этим инструментом, Вы сразу заметите, что дела у Вашего бизнеса идут в гору.

 

Кроме множества базовых приёмов работы с этой программой, которые Вы наверняка уже знаете, полезно изучить некоторые хитрости «для продвинутых», которые сделают Вас на голову выше всех остальных. Так что, если хотите впечатлить своих боссов и разгромить конкурентов, Вам пригодятся эти 9 хитрых функций Excel.

 

1. Функция ВПР

Эта функция позволяет быстро найти нужное Вам значение в таблице. Например, нам нужно узнать финальный балл Бетт, мы пишем: =ВПР(“Beth”,A2:E6,5,0), где Beth – имя ученика, A2:E6 – диапазон таблицы, 5 – номер столбца, а 0 означает, что мы не ищем точного соответствия значению.

 

Функция очень удобна, однако нужно знать некоторые особенности её использования. Во-первых, ВПР ищет только слева направо, так что, если Вам понадобится искать в другом порядке, придется менять параметры сортировки целого листа. Также если Вы выберете слишком большую таблицу, поиск может занять много времени.

 

2. Функция ИНДЕКС

Отражает значение или ссылку на ячейку на пересечении конкретных строки и столбца в выбранном диапазоне ячеек. Например, чтобы посмотреть, кто стал четвёртым в списке самых высокооплачиваемых топ-менеджеров Уолл-стрит, набираем: =ИНДЕКС(А3:А11, 4).

 

3. Функция ПОИСКПОЗ

Функция ПОИСКПОЗ выполняет поиск указанного элемента в диапазоне (Диапазон - две или более ячеек листа. Ячейки диапазона могут быть как смежными, так и несмежными) ячеек и отражает относительную позицию этого элемента в диапазоне.

 

По отдельности ИНДЕКС и ПОИСКПОЗ не особо полезны. Но вместе они могут заменить функцию ВПР.

 

Например, чтобы в большой таблице найти, кто является главой Wells Fargo, пишем =ИНДЕКС(А3:А11,ПОИСКПОЗ(«Wells Fargo»,B3:B11,0).

С помощью функции ВПР этого не сделать, потому что она ищет только слева направо. А сочетание двух последних позволяет сделать это с легкостью.

 

4. 3D-сумма

Допустим, Вы решили подсчитать, сколько денег Вы тратите каждый день, и вести учёт в течение семи недель. Под каждую неделю Вы создали отдельный лист, куда по дням заносите расходы на алкоголь, еду и прочие мелочи.

 

Теперь на вкладке TOTAL (ИТОГО) нам нужно увидеть, сколько и в какой день Вы потратили за этот период. Набираем =СУММ(‘Week1:Week7’!B2), и формула суммирует все значения в ячейке B2 на всех вкладках. Теперь, заполнив все ячейки, мы выяснили, в какой день недели тратили больше всего, а также в итоге подбили все свои расходы за эти 7 недель.

 

5. $

Одна из самых удобных функций в арсенале Excel, а также одна из самых простых – это знак $. Он указывает программе, что не нужно делать автоматической корректировки формулы при её копировании в новую ячейку, как Excel поступает обычно.

 

При этом знак $ перед «А» не даёт программе изменять формулу по горизонтали, а перед «1» – по вертикали. Если же написать «$A$1», то значение скопированной ячейки будет одинаковым в любом направлении. Очень удобный приём, когда приходится работать с большими базами данных.

 

6. &

Если Вы хотите собрать все значения из разных ячеек в одну, Вы можете использовать функцию СЦЕПИТЬ. Но зачем набирать столько букв, если можно заменить их знаком «&».

 

7. Массивы

Для создания массива или матрицы Вам потребуется несколько операций, но они сложнее, чем в случае с обычными формулами, ведь для отображения результата требуется не одна, а несколько ячеек.

 

Например, давайте перемножим две матрицы. Для этого используем функцию МУМНОЖ (Массив 1, Массив 2). Главное, не забудьте закрыть формулу круглой скобкой. Теперь нажмите сочетание клавиш Ctrl+Shift+Enter, и Excel покажет результат умножения в виде матрицы. То же самое касается и других функций, работающих с массивами, – вместо простого нажатия Enter для получения результата используйте Ctrl+Shift+Enter.

 

8. Подбор параметра

Без этой функции Excel целым легионам аналитиков, консультантов и прогнозистов пришлось бы туго. Спросите кого угодно из сферы консалтинга или продаж, и Вам расскажут, насколько полезной бывает эта возможность Excel.

 

Например, Вы занимаетесь продажами новой видеоигры, и Вам нужно узнать, сколько экземпляров Ваши менеджеры должны продать в третьем месяце, чтобы заработать 100 миллионов долларов. Для этого в меню «Инструменты» выберите функцию «Подбор параметра». Нам нужно, чтобы в ячейке Total revenue (Общая выручка) оказалось значение 100 миллионов долларов. В поле set cell (Установить в ячейке) указываем ячейку, в которой будет итоговая сумма, в поле to value (Значение) – желаемую сумму, а в by Changing cell (Изменяя значение ячейки) выберите ячейку, где будет отображаться количество проданных в третьем месяце товаров. И – вуаля! – программа справилась. Параметрами и значениями в ячейках можно легко манипулировать, чтобы получить нужный Вам результат.

Рубрики:  Разное полезное
Метки:  

Процитировано 445 раз
Понравилось: 104 пользователям



mevara   обратиться по имени Четверг, 23 Января 2014 г. 15:11 (ссылка)
Ой, какое СПАСИБО! Не дружу я с Excel...а надо!
Ответить С цитатой В цитатник
Перейти к дневнику

Четверг, 23 Января 2014 г. 22:24ссылка
Да, дело нужное...
Перейти к дневнику

Пятница, 24 Января 2014 г. 10:15ссылка
А зря, эксель не плохая вещь, я работала гл. бух. в небольшой строительной организации, директор был жадный Но сам воровал по крупному, и программу 1 С не хотел приобретать, мне пришлось освоить эксель и весь учёт вести в этой программе,
Луч_Солнца_РА   обратиться по имени Пятница, 24 Января 2014 г. 01:56 (ссылка)
Очень кстати! Спасибо!
Ответить С цитатой В цитатник
гэрэл   обратиться по имени Пятница, 24 Января 2014 г. 05:08 (ссылка)
Спасибо, очень пригодится!

(Добавил ссылку к себе в дневник)

Ответить С цитатой В цитатник
ALBENS   обратиться по имени Пятница, 24 Января 2014 г. 07:48 (ссылка)
Спасибо!
Ответить С цитатой В цитатник
ЕВГЕНИКА-56   обратиться по имени Пятница, 24 Января 2014 г. 12:05 (ссылка)
спасибо, нужный материал, буду учиться
Ответить С цитатой В цитатник
Дикка   обратиться по имени Пятница, 24 Января 2014 г. 14:04 (ссылка)
Спасибо!Знание эксель никогда лишним не будет!
Ответить С цитатой В цитатник
SGG65   обратиться по имени Пятница, 24 Января 2014 г. 15:24 (ссылка)
Спасибо! Нужные приемы!
Ответить С цитатой В цитатник
LEYDA   обратиться по имени Пятница, 24 Января 2014 г. 18:37 (ссылка)
Спасибо!!! Очень кстати.
Ответить С цитатой В цитатник
Liudmila_Sceglova   обратиться по имени Пятница, 24 Января 2014 г. 20:09 (ссылка)
Спасибо!
Ответить С цитатой В цитатник
pelageya44   обратиться по имени Пятница, 24 Января 2014 г. 21:52 (ссылка)
Ответить С цитатой В цитатник
akso48   обратиться по имени Суббота, 25 Января 2014 г. 03:14 (ссылка)
спасибо
Ответить С цитатой В цитатник
сукулентная   обратиться по имени Пятница, 31 Января 2014 г. 09:44 (ссылка)
Спасибо.Пригодится
Ответить С цитатой В цитатник
Ветусик   обратиться по имени Понедельник, 10 Марта 2014 г. 15:47 (ссылка)
Для меня это темный лес. Прошла курсы 6 часов, знакомство с этой программой, таблицы, как управлять кнопками, клавишами...... Предстоит работа через вКонтакте..... не понимаю как и чего там делать. Взяла себе заметочку. Спасибо. Может когда-нибудь и дойду до высшего уровня
Ответить С цитатой В цитатник
света_М   обратиться по имени Понедельник, 07 Апреля 2014 г. 16:41 (ссылка)
спасибо. буду учить.
Ответить С цитатой В цитатник
Комментировать К дневнику Страницы: [1] [Новые]
 

Добавить комментарий:
Текст комментария: смайлики

Проверка орфографии: (найти ошибки)

Прикрепить картинку:

 Переводить URL в ссылку
 Подписаться на комментарии
 Подписать картинку